Please ensure to include your code between [code][/code] tags while asking or replying to questions.

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

QTP 10- Unable to record script.

09-25-2010, 06:18 PM
Post: #1
Solved: 1 Year, 4 Months, 1 Day, 1 Hour, 1 Minute, 14 Seconds ago QTP 10- Unable to record script.

I am trying to record script using QTP 10; IE 8, but it is not recording login credentials and hence the subsequent steps.
Please help me to resolve this issue as I am stuck at this step.
A quick solution is requested !
Thanks,
Pankaj
Find all posts by this user
Quote this message in a reply
09-25-2010, 07:25 PM
Post: #2
Solved: 1 Year, 4 Months, 1 Day, 1 Hour, 1 Minute, 14 Seconds ago Smile RE: QTP 10- Unable to record script.
Hi,

Try the following steps:

1) Check the "Record & Run Setting".

2) Manually add the "Login Textfield" to the repository and check whether QTP is able to highlight it.(Normally it does)

3) If 2nd approch is not working than by using object spy note down the object property and write a discriptive code.

Hope it should work for you..............
Rolleyes

Thanks & Regards,
Ankur Saini
Visit this user's website Find all posts by this user
Quote this message in a reply
09-25-2010, 11:32 PM (This post was last modified: 09-25-2010 11:58 PM by psinha18.)
Post: #3
Solved: 1 Year, 4 Months, 1 Day, 1 Hour, 1 Minute, 14 Seconds ago RE: QTP 10- Unable to record script.
Although, by means of configuration in web recording configuration option I got this issue resolved to an extent, but, still I am not able to get the keyboard stokes recorded aftter logging in into a web application.
Anyone please guide, by the time I am also working on it.
Thanks,
Pankaj


Well hard work paid off. I solved the issue completely with low level recording.
Thanks for now.
-PankajSmile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  QTP 11.0 does not record web application shipu 6 1,726 08-03-2014 01:47 AM
Last Post: riverdiego
  Unable to run script while function is used in script.. mansis 1 816 09-24-2012 06:12 PM
Last Post: Ankesh
  Unable to record as Standard Web objects properly on Firefox version using QTP 11.0 pradeep singh 3 1,883 09-21-2012 01:00 PM
Last Post: jesonvan
  QTP doesn't record C# application rlin2012 1 1,096 09-11-2012 12:54 AM
Last Post: freeboynil
  How to record .jnlp app in QTP Alias007 0 1,057 08-26-2012 03:10 PM
Last Post: Alias007



User(s) browsing this thread: 1 Guest(s)