Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
QTP Run Error
Not Solved
I am getting the following Error when i run the script..
I installed qtp11 on windows 7

Failed to run script.
Description: ClassFactory cannot supply requested class

Function file: (null)
Line (0): "(null)".
Can any body help me on the same
Not Solved

Could u please elaborate the error u r will be nice if u come up with a screen shot.

Not Solved

I had recoded a sample script in QTP and when i am trying to play back i am facing the above error.....
I mean when i click on run it is throwing the error...
Not Solved
Hi Murugan,
have you tried to dubug the script using F11, to find the line resulting to the error?
are you using any external MS-Excel files?

Not Solved

Please refer to the attached screensho....

Attached Files
.doc   QTPError.doc (Size: 273.5 KB / Downloads: 6)
Not Solved

According to the screen shot u have attached, code writtent to login into application is in action 1.
Now did u made a call to this action or ur script is directly running from action1.
The error u r getting is related to calling an action. So please check if u r calling an action or not.


Possibly Related Threads...
Thread Author Replies Views Last Post
  Error while adding Object to Object repository at run time SaranKumarV 3 5,860 02-02-2015, 01:40 AM
Last Post: dubeyvin
  Run time error in QTP 10.0 Kavitha.Nathan 0 1,900 01-25-2012, 01:53 AM
Last Post: Kavitha.Nathan
  Run the QTPTest script from the Quality Center then an error occurs shivakumar6g 8 8,988 03-04-2011, 11:52 AM
Last Post: shivakumar6g
  How to get err.description for each error encountered during run in a simple way???? pravinsibi 0 3,969 01-13-2011, 04:30 PM
Last Post: pravinsibi
  QTP and Powerbuilder - " General Run Error" in parametrization guttustand 2 3,152 11-21-2010, 07:29 PM
Last Post: sumanth.sqa

Forum Jump:

Users browsing this thread: 1 Guest(s)